NWSTP Forum
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   NWSTP Admins   Guestbook   FAQ   RSS   Register
Active Topics | Active Polls | Resources | Members |   | Live Chat | Avatar Legend | Search | Statistics
[ Active Members: 0 | Anonymous Members: 0 | Guests: 1 ]  [ Total: 1 ]  [ Newest Member: Boobbikst ]
 All Forums
 NWSTP
 Sy/Ty Help
 New problem
 New Topic |   Reply to Topic |   Printer Friendly
Author Previous Topic: Local Dyno Tuners? Topic Next Topic: memcal  

GMCTurbo
Starting Member



Posted - November 04 2004 :  08:13:19 AM  Show Profile  Reply with Quote
Trying to narrow down a problem and figure out where to go look...

Yesterday I started hearing a noise that modulates with the throttle and sounded vaguely like alternator induced radio interference or noisy fuel pump.

When I get on the throttle, the boost gauge would show boost but I would get really slow buildup of boost or no boost at all.

Seems like the wastegate or loose vacuum line right? Any suggestions on what to check and in what order?
Peter W.
'93 Ty - black

Country: USA | Posts: 37

Paul
Site Admin



Posted - November 10 2004 :  08:52:53 AM  Show Profile  Visit Paul's Homepage  Send Paul an AOL message  Send Paul an ICQ Message  Click to see Paul's MSN Messenger address  Reply with Quote
You got me on that one. I have a spare solenoid that you can try if need be. Any luck finding the problem?

Paul Schwab
93 Black/Black Typhoon #424
NWSTP Site Admin
Kirkland, WA

Country: USA | Posts: 506 Go to Top of Page

Macg3cpu
Starting Member

Posted - October 16 2006 :  6:03:33 PM  Show Profile  Visit Macg3cpu's Homepage  Reply with Quote
If you turn your radio to a low AM STATIC Fqncy you'll her it.

If you don't it's not electricaly related!

Start by taking the nut off the alt listen for noise in radio.Next if that don't help..Hook up alt as it was.Unplug fuel pump while running run to cab and listen for noise.

Still there See #1
Not there See#2

#1. Take belt off start truck listen.Sometime the clutch on the AC can rub causing a noise Also the ideler pully can go bad and make a noise.


#2 Foud It! If it s the alt, you can instell a noise suprrssion filter,If is your pump, no biggie (but if it's stock REPLACE IT!


Going Fast On Pump Gas

Country: | Posts: 2 Go to Top of Page
  Previous Topic: Local Dyno Tuners? Topic Next Topic: memcal  
 New Topic |   Reply to Topic |   Printer Friendly
Jump To:
NWSTP Forum © 1998-2011 NWSTP Go To Top Of Page
This page spooled up in 0.17 seconds Syclone and Typhoon By GMC Powered By: Snitz Forums 2000 Version 3.4.03
   

 


This Ring Site is owned by Sportmachines. Want to join the Ring?
[
Skip Prev] [Prev] [Next] [Skip Next] [Random] [Next 5] [List Sites
]