NWSTP Forum
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   NWSTP Admins   Guestbook   FAQ   RSS   Register
Active Topics | Active Polls | Resources | Members |   | Live Chat | Avatar Legend | Search | Statistics
[ Active Members: 0 | Anonymous Members: 0 | Guests: 2 ]  [ Total: 2 ]  [ Newest Member: ritaMarp ]
 All Forums
 NWSTP
 Site Bugs
 New posts not necessarily showing up.
 New Topic |   Reply to Topic |   Printer Friendly
Author Topic Next Topic: Posting to Calendar  

Ozrein
Starting Member



Posted - December 23 2003 :  9:24:55 PM  Show Profile  Reply with Quote
Hey I was just checking out the forums again and noticed that not all the new posts showed up. The side bar would say there is a new post in whatever particular topic but go in last post doesnt match user specified in side bar. I I click on the little arrow in sidebar it does go to that post. Seems weird, maybe it's just me not being able to see it. Just thought I'd mention it. THanks :)
Lifted 2x4
Lowered 4x4

Country: Canada | Posts: 15

test1
deleted

Posted - September 16 2005 :  03:29:32 AM  Show Profile  Reply with Quote
Do you not think you were wrong?





Partypoker
- Pittsburgh Jobs

Country: | Posts: 3 Go to Top of Page
  Topic Next Topic: Posting to Calendar  
 New Topic |   Reply to Topic |   Printer Friendly
Jump To:
NWSTP Forum © 1998-2011 NWSTP Go To Top Of Page
This page spooled up in 0.07 seconds Syclone and Typhoon By GMC Powered By: Snitz Forums 2000 Version 3.4.03
   

 


This Ring Site is owned by Sportmachines. Want to join the Ring?
[
Skip Prev] [Prev] [Next] [Skip Next] [Random] [Next 5] [List Sites
]