NWSTP Forum
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   NWSTP Admins   Guestbook   FAQ   RSS   Register
Active Topics | Active Polls | Resources | Members |   | Live Chat | Avatar Legend | Search | Statistics
[ Active Members: 0 | Anonymous Members: 0 | Guests: 3 ]  [ Total: 3 ]  [ Newest Member: Boobbikst ]
 All Forums
 NWSTP
 Sy/Ty Help
 Need Help please..........
 New Topic |   Reply to Topic |   Printer Friendly
Author Previous Topic: cheap prada bags Topic Next Topic: tuner pro rt  & aldl info?  

Mindcrime1859
Starting Member



Posted - August 05 2006 :  10:07:33 PM  Show Profile  Reply with Quote
I recently acquired sy #1859 and I am loving it.

The problem is after warm up the tach flutters the engine starts to cut out then I loose fuel pressure and it stalls. Then I have to turn the ign Off open the door to reset and i'll get fuel pressure back. It seems like on warmer days it does it more often.

Also if someone knows the paperclip trick to pull codes that would be helpful. Occasionally I will get a check eng light.

Thanks.

Country: USA | Posts: 5

js design
Administrator



Posted - August 06 2006 :  07:31:01 AM  Show Profile  Visit js design's Homepage  Send js design an AOL message  Reply with Quote
Where are you located?

I suspect the door has nothing to do with anything. Leave it open, closed won't matter.

Sounds like you need new plugs (NGH UR5's are suggested) wires, cap rotor to start with. Maybe even a new pump for tank (walbro upgrades are best here)



Jeff Scott
www.jsmanufacturing.com

Country: | Posts: 282 Go to Top of Page

Mindcrime1859
Starting Member



Posted - August 06 2006 :  2:55:59 PM  Show Profile  Reply with Quote
Vancouver,Wa

I got the truck from Gregg so it has Alot of upgrades far as the sound and alarm system goes. The power to the truck accesories will stay on till the door is open I wasn't sure if they were all like that or not.

The truck runs great most of the time. My fuel pressure will run anywhere from 40 to 50
psi until it acts up it almost seems like there something Eletrical going on with the tach dancing and all.



Country: USA | Posts: 5 Go to Top of Page

Mindcrime1859
Starting Member



Posted - August 22 2006 :  9:12:54 PM  Show Profile  Reply with Quote
Is there anyone in the portland----vancouver area that knows alot about these trucks? Im starting to get a little frustrated with the turbo world.....any suggestions or help will be appreciated.

thanks



Country: USA | Posts: 5 Go to Top of Page

Ty0279
New Member



Posted - August 23 2006 :  2:02:14 PM  Show Profile  Reply with Quote
quote:
Originally posted by Mindcrime1859

Is there anyone in the portland----vancouver area that knows alot about these trucks? Im starting to get a little frustrated with the turbo world.....any suggestions or help will be appreciated.

thanks



Shane lives in Portland. He has an 11 second Syclone and may be able to help you out. Here is his profile and contact info on www.syty.net (email address, etc) :
http://www.syty.net/forums/member.php?userid=3573

You should also join up at www.syty.net There are quite a few other owners in the Portland area.



Kurt
'92 Ty #279
Kirkland, WA

Country: USA | Posts: 69 Go to Top of Page

Mindcrime1859
Starting Member



Posted - August 24 2006 :  5:22:45 PM  Show Profile  Reply with Quote
Thanks for the info.


Country: USA | Posts: 5 Go to Top of Page

ircwet
Starting Member

Posted - August 24 2006 :  5:50:06 PM  Show Profile  Reply with Quote
I dont know anything, but I am in Vancouver.....Once I did fuel filter/cap/rotor/plugs/top end cleaner it was DAY and night diff..ircwet@comcast.net


Country: | Posts: 1 Go to Top of Page

Mindcrime1859
Starting Member



Posted - February 25 2009 :  1:49:56 PM  Show Profile  Reply with Quote
I removed the remote start & replaced ecm ...fixed


Country: USA | Posts: 5 Go to Top of Page

Paul
Site Admin



Posted - March 03 2009 :  4:10:16 PM  Show Profile  Visit Paul's Homepage  Send Paul an AOL message  Send Paul an ICQ Message  Click to see Paul's MSN Messenger address  Reply with Quote
Nice... so it is all running now? Hope it didn't take you Since August 2006 to get it running again.. that would have sucked :-(

Paul Schwab
93 Black/Black Typhoon #424
NWSTP Site Admin
Kirkland, WA

Country: USA | Posts: 506 Go to Top of Page
  Previous Topic: cheap prada bags Topic Next Topic: tuner pro rt  & aldl info?  
 New Topic |   Reply to Topic |   Printer Friendly
Jump To:
NWSTP Forum © 1998-2011 NWSTP Go To Top Of Page
This page spooled up in 0.19 seconds Syclone and Typhoon By GMC Powered By: Snitz Forums 2000 Version 3.4.03
   

 


This Ring Site is owned by Sportmachines. Want to join the Ring?
[
Skip Prev] [Prev] [Next] [Skip Next] [Random] [Next 5] [List Sites
]