NWSTP Forum
Username:
Password:
Save Password


Register
Forgot Password?
  Home   Forums   Events Calendar   NWSTP Admins   Guestbook   FAQ   RSS   Register
Active Topics | Active Polls | Resources | Members |   | Live Chat | Avatar Legend | Search | Statistics
[ Active Members: 0 | Anonymous Members: 0 | Guests: 2 ]  [ Total: 2 ]  [ Newest Member: Boobbikst ]
 All Forums
 NWSTP
 Sy/Ty Help
 New Motor
 New Topic |   Reply to Topic |   Printer Friendly
Author Previous Topic: tuner pro rt  & aldl info? Topic Next Topic: ABS Issue?  

nwminitrucks
Starting Member



Posted - February 25 2007 :  4:49:12 PM  Show Profile  Reply with Quote
Well my new motor is finaly done and in the truck. I don't have any experence in starting a new motor so I'm hopeing that a Sy/Ty guy can help me. What I need is to preoil it ( I don't have the tool ) and set TDC and start and ajust timeing.

I THINK thats all. Hell I don't know
HELP
Joe 425-252-7334
Motor specs..
SRP pistons
Eagle H beam rods
Crane roller rockers
Engle custom ground cam
ARP studs and Main bolts
Stock heads ported
New stock turbo
4 bolt mains
Etc.




Country: USA | Posts: 19

nwminitrucks
Starting Member



Posted - February 27 2007 :  06:02:06 AM  Show Profile  Reply with Quote
Thanks for all thr help..



Country: USA | Posts: 19 Go to Top of Page

Paul
Site Admin



Posted - February 27 2007 :  09:13:57 AM  Show Profile  Visit Paul's Homepage  Send Paul an AOL message  Send Paul an ICQ Message  Click to see Paul's MSN Messenger address  Reply with Quote
I would talk to Roland. He has the most experience replacing motors and getting them prepped to run.

I haven't done one in at least 10 years so I am sure I would miss something.


Paul Schwab
93 Black/Black Typhoon #424
NWSTP Site Admin
Kirkland, WA

Country: USA | Posts: 506 Go to Top of Page

Roland
New Member

Posted - March 01 2007 :  4:15:14 PM  Show Profile  Reply with Quote
CONGRATS on the new motor!

Sorry I didn't respond sooner, but I don't check here often as it seems no one posts...

I do have the gismo for preoiling it.... kind of a pain but worth the effort. My engine builder suggests 30 minutes, rotating crank every so often.

Call me and I'll assist ya with whatever I can. 425 641 7648

B.s. You need my extra te44 on that baby!


Roland
Issaquah WA
http://www.netsnapshot.com/pcw/b?KEY=9&ACCOUNT=2412

Country: | Posts: 94 Go to Top of Page

maitai1993
Junior Member



Posted - March 06 2007 :  11:16:26 AM  Show Profile  Reply with Quote
i knew you had a TE44 for sale

93 BLK/BLK #1358
GT-35R DBBT PT&E 3" DP full 3" ATR exhaust walbro 340 fp W/FPR #50s Jeff Scott tuned ATR AUX IC cold air intake.
Razor ALKY and more custom goodies
http://community.webshots.com/user/maitai1993

Country: USA | Posts: 108 Go to Top of Page

Roland
New Member

Posted - March 07 2007 :  07:38:46 AM  Show Profile  Reply with Quote
Yeah I do..... keep saying I'm gonna put it someday on the Typhoon, then keep saying why? I have big valve/ported heads, cam, roller rockers, electronic boost controller, etc.. One money pit is enuff.

A big THANKS for the assistance saturday with the electrical problem..... I was a wee bit nervous until the smoke issue was resolved =)


Roland
Issaquah WA
http://www.netsnapshot.com/pcw/b?KEY=9&ACCOUNT=2412

Country: | Posts: 94 Go to Top of Page

Roland
New Member

Posted - March 10 2007 :  08:06:51 AM  Show Profile  Reply with Quote
ok Joe;

It's been almost a week, what's the latest status on the new motor?

Last sunday Joes Ty made smoke.... twice. Once with overheated electrical wiring, and once thru the tailpipe. Randy fixed wiring, Joe got 'er running on 50 # injectors. Got it timed and shut it down as it was way toooooooo rich. Any progress to report???????


Roland
Issaquah WA
http://www.netsnapshot.com/pcw/b?KEY=9&ACCOUNT=2412

Country: | Posts: 94 Go to Top of Page

nwminitrucks
Starting Member



Posted - March 10 2007 :  09:28:58 AM  Show Profile  Reply with Quote
Well nothing to report as of yet still no chip and the wife wont budge on more funds. So I'm going to put the stock injectors back in it today so I can put some miles on it.


Wonder how long she can last.




Country: USA | Posts: 19 Go to Top of Page

Roland
New Member

Posted - March 13 2007 :  08:16:30 AM  Show Profile  Reply with Quote
GOOD!

Seeing as how some folks (Randy comes to mind) are having problems when going to 50 # chips, it's probably better using the stockers to get the motor broke in and the rings seated.

I know from Jeff's post that he and Pablo are gonna be busy working on lil C, but perhaps he mite have some time somewhere to do some chipping for you during the April 7th timeframe. I'll start another post to see if he has 50 # chip info already available for a good starter base. I have a memcal with the lift off board that I used back during my 40# injector days that I can donate to the cause........ it will eventually cost ya though LOL.


Roland
Issaquah WA
http://www.netsnapshot.com/pcw/b?KEY=9&ACCOUNT=2412

Country: | Posts: 94 Go to Top of Page

Roland
New Member

Posted - March 13 2007 :  08:34:26 AM  Show Profile  Reply with Quote
Joe;

You still have 2 bar map sensor installed, yes?


Roland
Issaquah WA
http://www.netsnapshot.com/pcw/b?KEY=9&ACCOUNT=2412

Country: | Posts: 94 Go to Top of Page

nwminitrucks
Starting Member



Posted - March 13 2007 :  4:17:39 PM  Show Profile  Reply with Quote
I have a 3 bar in it now, should I change it back to the 2 bar ?




Country: USA | Posts: 19 Go to Top of Page

Roland
New Member

Posted - March 13 2007 :  5:26:22 PM  Show Profile  Reply with Quote
YES.......

You have the stock chip (2 bar)..... 3 bar map DON'T work well on 2 bar chips and vise versa. It'll cause you nuttin but problems. Do not install 3 bar map until you install a 3 bar chip.

Even putting stock injectors back in would have caused you problems with a 3 bar map.


Roland
Issaquah WA
http://www.netsnapshot.com/pcw/b?KEY=9&ACCOUNT=2412

Country: | Posts: 94 Go to Top of Page

nwminitrucks
Starting Member



Posted - March 13 2007 :  6:04:59 PM  Show Profile  Reply with Quote
So much stuff to learn.. But most of it is common sense.
Thanks again
Joe




Country: USA | Posts: 19 Go to Top of Page

maitai1993
Junior Member



Posted - March 21 2007 :  09:54:08 AM  Show Profile  Reply with Quote
boy without roland we would be running around like dipshits with one eye missing and a blowen up truck keep the good info comming roland...

93 BLK/BLK #1358
GT-35R DBBT PT&E 3" DP full 3" ATR exhaust walbro 340 fp W/FPR #50s Jeff Scott tuned ATR AUX IC cold air intake.
Razor ALKY and more custom goodies
http://community.webshots.com/user/maitai1993

Country: USA | Posts: 108 Go to Top of Page

DRB
Starting Member

Posted - November 05 2007 :  11:13:58 PM  Show Profile  Reply with Quote
So whats the latest on this? I have some BG 50# chips floating around somwhere, another ECM, stock injectors, some green stripes and ???? need to go through my old ty chit.


Country: | Posts: 15 Go to Top of Page

Paul
Site Admin



Posted - November 07 2007 :  08:56:36 AM  Show Profile  Visit Paul's Homepage  Send Paul an AOL message  Send Paul an ICQ Message  Click to see Paul's MSN Messenger address  Reply with Quote
I put code59 (www.code59.org) with one of the base bins and my wideband o2 controller on Joes ty. We got it to pass emmissions and then he just drove it for awhile using Autotune spreadsheet for 59 to help tune it. We still need to do a tuning sessions on it along with Randy's (MAITAI) so we can get them performing.

Paul Schwab
93 Black/Black Typhoon #424
NWSTP Site Admin
Kirkland, WA

Country: USA | Posts: 506 Go to Top of Page
  Previous Topic: tuner pro rt  & aldl info? Topic Next Topic: ABS Issue?  
 New Topic |   Reply to Topic |   Printer Friendly
Jump To:
NWSTP Forum © 1998-2011 NWSTP Go To Top Of Page
This page spooled up in 0.39 seconds Syclone and Typhoon By GMC Powered By: Snitz Forums 2000 Version 3.4.03
   

 


This Ring Site is owned by Sportmachines. Want to join the Ring?
[
Skip Prev] [Prev] [Next] [Skip Next] [Random] [Next 5] [List Sites
]